ykjx.net
当前位置:首页 >> tortoisEsvn For xp >>

tortoisEsvn For xp

服务器端可以安装VisualSVNServer 下载地址http://www.visualsvn.com/files/VisualSVN-Server-2.6.0.msi 客户端用乌龟就可以 下载地址http://tortoisesvn.net/downloads.html 以上两个地址是官方下载地址,都可以下载到最新及各历史版本安装程序。

1.我用的是小乌龟tortoisesvn ,我用的是最新版本的。1.7.3的。你可以到官网http://sourceforge.net/projects/tortoisesvn/files/1.7.3/Application/TortoiseSVN-1.7.3.22386-win32-svn-1.7.2.msi/download下载。 在这个网页上查找direct link这...

服务器端可以安装VisualSVNServer 下载地址http://www.visualsvn.com/files/VisualSVN-Server-2.6.0.msi 客户端用乌龟就可以 下载地址http://tortoisesvn.net/downloads.html 以上两个地址是官方下载地址,都可以下载到最新及各历史版本安装程序。

这不是提示啊,安装的时候报什么错了?

因为提供信息太少,不好判断,只能列举一下常见问题: 1、TortoiseSVN必须安装在Windows XP SP3以上的操作系统上,如果是XP系统而且没打SP3补丁的话是装不了的; 2、你用的是32位的TortoiseSVN安装包,那就只能装在32位的操作系统上,如果操作系...

检查你的windows是什么版本的,sp3时对windows installer升级了,然后再看看你下载的svn软件是什么版本,是不是跟当前的windows版本兼容

很遗憾,tortoise只有Windows版本。 如果需要好的Mac SNV客户端的话,有以下推荐: Cornerstone:除了支持基本的SVN功能外,还能够和Xcode,BBEdit,TextMate,Coda等开发工具无缝的集成使用,其时间线功能能够非常方便的查看一个文件的历史改动...

你使用的是什么客户端?TortoiseSVN?版本?安装后是否重启电脑了? 如果不显示叹号,显示的是什么符号? 出现这个提示,通常就是告诉你要升级windows操作系统了 新版本的TortoiseSVN通常要求windows XP SP3以上版本,估计你的操作系统是XP,而...

TortoiseSVN本身没有MAC版,但是有他的兄弟版本smartsvn,可以从TortoiseSVN官网链接过去 如有疑问可追问,满意请及时采纳,谢谢

TortoiseSVN本身没有MAC版,但是有他的兄弟版本smartsvn,可以从TortoiseSVN官网链接过去

网站首页 | 网站地图
All rights reserved Powered by www.ykjx.net
copyright ©right 2010-2021。
内容来自网络,如有侵犯请联系客服。zhit325@qq.com