ykjx.net
当前位置:首页 >> wAr31.20E >>

wAr31.20E

可以到太平洋游戏网站下载,现在大家都玩1.26的,你还可以下个版本转换器

http://war3.uuu9.com/mapinfo.aspx?articleid=2387 地址是这个,安装方法里面写了。

是一个程序,只不过两个名字罢了。

下载魔兽版本转换器 或者从游久网下一个补丁就可以了 不过还是推荐前者

你下的地图不对吧?6.66 6.67都不能用1.20玩 因为地图比较大~ 建议下载个升级包 把魔兽升到1.24以上~ 给你个补丁地址~

1.21: 功能增加: 游戏可以同时运行在使用Power处理器和Intel处理器的Mac上 可以通过使用/fps命令来查看每秒的帧数 Bug修正: 修正在双核处理器的电脑上的计时问题 修正使用冰冻喷吐(冰龙)时可能出现的程序崩溃 修正多人游戏时可能出现的程序崩溃...

http://119.147.41.16/down?cid=D44D58B8B6387E2932D844D008D385F19815F839&t=13&fmt=&usrinput=正版 魔兽争霸&dt=1000005&ps=0_0&rt=0kbs&plt=0&spd=9

直接双击打开 点下一步 同意条约下一步 在浏览中找到你魔兽3的位置 再下一步 就OK了

1.20e不能创建6.59以后的地图,你在换成1.24就行了

DotA? 1.20不能玩6.60之后的吧? 并且升级了1.24之后6.60之前的就不能玩了。 至少我这是这样子…… 你可以把魔兽文件夹复制一个,把其中一个升级成1.24,这样子DotA6.60之前和之后的都能玩了……

网站首页 | 网站地图
All rights reserved Powered by www.ykjx.net
copyright ©right 2010-2021。
内容来自网络,如有侵犯请联系客服。zhit325@qq.com